OpenModelica


Forgot password? | Forgot username? | Register

Build of version 1.12.0 fails: fatal error: 'kinsol/kinsol_lapack.h'

Build of version 1.12.0 fails: fatal error: 'kinsol/kinsol_lapack.h'

I have SUNDIALS installed, version 3.1.0 is the latest version.

Both OpenModelica and SUNDIALS are of the latest version. What is wrong?

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Build of version 1.12.0 fails: fatal error: 'kinsol/kinsol_lapack.h'

OpenModelica uses its own version of Sundials.

Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests and 0 other users also viewing this topic
You are here: